p PatchFirst

CVE-2012-4378

CVE-2012-4378

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki before 1.18.5 and 1.19.x before 1.19.2, when unspecified JavaScript gadgets are used, allow remote attackers to inject arbitrary web script or HTML via the userlang parameter to w/index.php.

CVSS 6.1 · Medium · EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

Original sources

Check your server →