p PatchFirst

CVE-2012-4382

CVE-2012-4382

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.18.5, and 1.19.x before 1.19.2 does not properly protect user block metadata, which allows remote administrators to read a user block reason via a reblock attempt.

CVSS 4.9 · Medium · EPSS 1.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

Original sources

Check your server →