p PatchFirst

CVE-2012-4448

CVE-2012-4448

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in wp-admin/index.php in WordPress 3.4.2 allows remote attackers to hijack the authentication of administrators for requests that modify an RSS URL via a dashboard_incoming_links edit action.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.5.1+dfsg-2

    Update to 3.5.1+dfsg-2

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.5.1+dfsg-2

    Update to 3.5.1+dfsg-2

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.5.1+dfsg-2

    Update to 3.5.1+dfsg-2

Original sources

Check your server →