p PatchFirst

CVE-2012-4668

CVE-2012-4668

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Roundcube Webmail 0.8.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the signature in an email.

EPSS 3.7% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.7.2-4

    Update to 0.7.2-4

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.7.2-4

    Update to 0.7.2-4

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.7.2-4

    Update to 0.7.2-4

Original sources

Check your server →