p PatchFirst

CVE-2012-5634

CVE-2012-5634

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Xen 4.2.x, 4.1.x, and 4.0, when using Intel VT-d for PCI passthrough, does not properly configure VT-d when supporting a device that is behind a legacy PCI Bridge, which allows local guests to cause a denial of service to other guests by injecting an interrupt.

EPSS 0.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.1.3-8

    Update to 4.1.3-8

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.1.3-8

    Update to 4.1.3-8

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.1.3-8

    Update to 4.1.3-8

Original sources

Check your server →