p PatchFirst

CVE-2012-6145

CVE-2012-6145

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Backend History module in TYPO3 4.5.x before 4.5.21, 4.6.x before 4.6.14, and 4.7.x before 4.7.6 allows remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.5.0, < 4.5.21

    Update to 4.5.21

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.6.0, < 4.6.14

    Update to 4.6.14

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.7.0, < 4.7.6

    Update to 4.7.6

Original sources

Check your server →