CVE-2012-6432
CVE-2012-6432
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Symfony 2.0.x before 2.0.20, 2.1.x before 2.1.5, and 2.2-dev, when the internal routes configuration is enabled, allows remote attackers to access arbitrary services via vectors involving a URI beginning with a /_internal substring.
EPSS 1.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
symfony/symfony Packagist
- Versions
- 2.2-dev
No fix published
symfony/symfony Packagist
- Versions
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- v2.0.10
- v2.0.11
- v2.0.12
- v2.0.13
- v2.0.14
- v2.0.15
- v2.0.16
- v2.0.17
- v2.0.18
- v2.0.19
- v2.0.9
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.20
Update to 2.0.20
symfony/symfony Packagist
- Versions
- v2.1.0
- v2.1.1
- v2.1.2
- v2.1.3
- v2.1.4
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.5
Update to 2.1.5