p PatchFirst

CVE-2012-6633

CVE-2012-6633

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

Original sources

Check your server →