p PatchFirst

CVE-2012-6634

CVE-2012-6634

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/media-upload.php in WordPress before 3.3.3 allows remote attackers to obtain sensitive information or bypass intended media-attachment restrictions via a post_id value.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

Original sources

Check your server →