p PatchFirst

CVE-2012-6635

CVE-2012-6635

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/includes/class-wp-posts-list-table.php in WordPress before 3.3.3 does not properly restrict excerpt-view access, which allows remote authenticated users to obtain sensitive information by visiting a draft.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.4+dfsg-1

    Update to 3.4+dfsg-1

Original sources

Check your server →