p PatchFirst

CVE-2012-6639

CVE-2012-6639

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An privilege elevation vulnerability exists in Cloud-init before 0.7.0 when requests to an untrusted system are submitted for EC2 instance data.

CVSS 8.8 · High · EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • cloud-init

    Versions
    • before 0.7.0: Affected

    No fix published

  • cloud-init Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.7.1-1

    Update to 0.7.1-1

  • cloud-init Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.7.1-1

    Update to 0.7.1-1

  • cloud-init Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.7.1-1

    Update to 0.7.1-1

Original sources

Check your server →