p PatchFirst

CVE-2013-0214

CVE-2013-0214

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to hijack the authentication of arbitrary users by leveraging knowledge of a password and composing requests that perform SWAT actions.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:3.6.6-5

    Update to 2:3.6.6-5

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:3.6.6-5

    Update to 2:3.6.6-5

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:3.6.6-5

    Update to 2:3.6.6-5

Original sources

Check your server →