p PatchFirst

CVE-2013-0237

CVE-2013-0237

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Plupload.as in Moxiecode plupload before 1.5.5, as used in WordPress before 3.5.1 and other products, allows remote attackers to inject arbitrary web script or HTML via the id parameter.

EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.5.1+dfsg-1

    Update to 3.5.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.5.1+dfsg-1

    Update to 3.5.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.5.1+dfsg-1

    Update to 3.5.1+dfsg-1

Original sources

Check your server →