p PatchFirst

CVE-2013-0277

CVE-2013-0277

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ActiveRecord in Ruby on Rails before 2.3.17 and 3.x before 3.1.0 allows remote attackers to cause a denial of service or execute arbitrary code via crafted serialized attributes that cause the +serialize+ helper to deserialize arbitrary YAML.

EPSS 7.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • rails Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3.14.1

    Update to 2.3.14.1

  • rails Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3.14.1

    Update to 2.3.14.1

  • rails Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3.14.1

    Update to 2.3.14.1

Original sources

Check your server →