p PatchFirst

CVE-2013-0338

CVE-2013-0338

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libxml2 2.9.0 and earlier allows context-dependent attackers to cause a denial of service (CPU and memory consumption) via an XML file containing an entity declaration with long replacement text and many references to this entity, aka "internal entity expansion" with linear complexity.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxml2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.8.0+dfsg1-7+nmu1

    Update to 2.8.0+dfsg1-7+nmu1

  • libxml2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.8.0+dfsg1-7+nmu1

    Update to 2.8.0+dfsg1-7+nmu1

  • libxml2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.8.0+dfsg1-7+nmu1

    Update to 2.8.0+dfsg1-7+nmu1

Original sources

Check your server →