p PatchFirst

CVE-2013-1348

CVE-2013-1348

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Yaml::parse function in Symfony 2.0.x before 2.0.22 remote attackers to execute arbitrary PHP code via a PHP file, a different vulnerability than CVE-2013-1397.

EPSS 1.6% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • symfony/symfony Packagist

    Versions
    • 2.0.4
    • 2.0.5
    • 2.0.6
    • 2.0.7
    • v2.0.10
    • v2.0.11
    • v2.0.12
    • v2.0.13
    • v2.0.14
    • v2.0.15
    • v2.0.16
    • v2.0.17
    • v2.0.18
    • v2.0.19
    • v2.0.20
    • v2.0.21
    • v2.0.9
    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.0.22

    Update to 2.0.22

  • symfony/yaml Packagist

    Versions
    • 2.0.4
    • 2.0.5
    • 2.0.6
    • 2.0.7
    • v2.0.10
    • v2.0.12
    • v2.0.13
    • v2.0.14
    • v2.0.15
    • v2.0.16
    • v2.0.17
    • v2.0.18
    • v2.0.19
    • v2.0.20
    • v2.0.21
    • v2.0.9
    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.0.22

    Update to 2.0.22

Original sources

Check your server →