CVE-2013-1397
CVE-2013-1397
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Symfony 2.0.x before 2.0.22, 2.1.x before 2.1.7, and 2.2.x remote attackers to execute arbitrary PHP code via a serialized PHP object to the (1) Yaml::parse or (2) Yaml\Parser::parse function, a different vulnerability than CVE-2013-1348.
EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
symfony/symfony Packagist
- Versions
- v2.2.0-BETA1
- Affected ranges
- ECOSYSTEM: ≥ 2.2.0-BETA1, < 2.2.0-BETA2
Update to 2.2.0-BETA2
symfony/symfony Packagist
- Versions
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- v2.0.10
- v2.0.11
- v2.0.12
- v2.0.13
- v2.0.14
- v2.0.15
- v2.0.16
- v2.0.17
- v2.0.18
- v2.0.19
- v2.0.20
- v2.0.21
- v2.0.9
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.22
Update to 2.0.22
symfony/symfony Packagist
- Versions
- v2.1.0
- v2.1.1
- v2.1.2
- v2.1.3
- v2.1.4
- v2.1.5
- v2.1.6
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.7
Update to 2.1.7
symfony/yaml Packagist
- Versions
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- v2.0.10
- v2.0.12
- v2.0.13
- v2.0.14
- v2.0.15
- v2.0.16
- v2.0.17
- v2.0.18
- v2.0.19
- v2.0.20
- v2.0.21
- v2.0.9
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.22
Update to 2.0.22
symfony/yaml Packagist
- Versions
- v2.1.0
- v2.1.1
- v2.1.2
- v2.1.3
- v2.1.4
- v2.1.5
- v2.1.6
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.7
Update to 2.1.7
symfony/yaml Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.2.0-BETA1, < 2.2.0-BETA2
Update to 2.2.0-BETA2