p PatchFirst

CVE-2013-1590

CVE-2013-1590

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the NTLMSSP dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allows remote attackers to cause a denial of service (application crash) via a malformed packet.

EPSS 0.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.6-1

    Update to 1.8.6-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.6-1

    Update to 1.8.6-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.6-1

    Update to 1.8.6-1

Original sources

Check your server →