p PatchFirst

CVE-2013-1788

CVE-2013-1788

This page contains facts from public vulnerability sources. Check the original advisory before updating.

poppler before 0.22.1 allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via vectors that trigger an "invalid memory access" in (1) splash/Splash.cc, (2) poppler/Function.cc, and (3) poppler/Stream.cc.

EPSS 3.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • poppler Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.18.4-6

    Update to 0.18.4-6

  • poppler Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.18.4-6

    Update to 0.18.4-6

  • poppler Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.18.4-6

    Update to 0.18.4-6

Original sources

Check your server →