p PatchFirst

CVE-2013-1794

CVE-2013-1794

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openafs Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.1-3

    Update to 1.6.1-3

  • openafs Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.1-3

    Update to 1.6.1-3

Original sources

Check your server →