p PatchFirst

CVE-2013-1817

CVE-2013-1817

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.19.4 and 1.20.x before 1.20.3 contains an error in the api.php script which allows remote attackers to obtain sensitive information.

CVSS 7.5 · High · EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • mediawiki

    Versions
    • 1.19.4: Affected
    • 1.20.3: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.4-1

    Update to 1:1.19.4-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.4-1

    Update to 1:1.19.4-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.4-1

    Update to 1:1.19.4-1

Original sources

Check your server →