p PatchFirst

CVE-2013-1868

CVE-2013-1868

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in VideoLAN VLC media player 2.0.4 and earlier allow remote attackers to cause a denial of service (crash) and execute arbitrary code via vectors related to the (1) freetype renderer and (2) HTML subtitle parser.

EPSS 11.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.5-1

    Update to 2.0.5-1

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.5-1

    Update to 2.0.5-1

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.5-1

    Update to 2.0.5-1

Original sources

Check your server →