p PatchFirst

CVE-2013-1951

CVE-2013-1951

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.5 and 1.20.x before 1.20.4 and allows remote attackers to inject arbitrary web script or HTML via Lua function names.

CVSS 6.1 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • mediawiki

    Versions
    • before 1.19.5 and 1.20.x before 1.20.4: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.5-1

    Update to 1:1.19.5-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.5-1

    Update to 1:1.19.5-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.5-1

    Update to 1:1.19.5-1

Original sources

Check your server →