p PatchFirst

CVE-2013-2021

CVE-2013-2021

This page contains facts from public vulnerability sources. Check the original advisory before updating.

pdf.c in ClamAV 0.97.1 through 0.97.7 allows remote attackers to cause a denial of service (out-of-bounds-read) via a crafted length value in an encrypted PDF file.

EPSS 3.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • clamav Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.97.8+dfsg-1

    Update to 0.97.8+dfsg-1

  • clamav Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.97.8+dfsg-1

    Update to 0.97.8+dfsg-1

  • clamav Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.97.8+dfsg-1

    Update to 0.97.8+dfsg-1

Original sources

Check your server →