p PatchFirst

CVE-2013-2031

CVE-2013-2031

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.19.6 and 1.20.x before 1.20.5 allows remote attackers to conduct cross-site scripting (XSS) attacks, as demonstrated by a CDATA section containing valid UTF-7 encoded sequences in a SVG file, which is then incorrectly interpreted as UTF-8 by Chrome and Firefox.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.6-1

    Update to 1:1.19.6-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.6-1

    Update to 1:1.19.6-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.6-1

    Update to 1:1.19.6-1

Original sources

Check your server →