p PatchFirst

CVE-2013-2032

CVE-2013-2032

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.19.6 and 1.20.x before 1.20.5 does not allow extensions to prevent password changes without using both Special:PasswordReset and Special:ChangePassword, which allows remote attackers to bypass the intended restrictions of an extension that only implements one of these blocks.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.6-1

    Update to 1:1.19.6-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.6-1

    Update to 1:1.19.6-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.6-1

    Update to 1:1.19.6-1

Original sources

Check your server →