p PatchFirst

CVE-2013-2070

CVE-2013-2070

This page contains facts from public vulnerability sources. Check the original advisory before updating.

http/modules/ngx_http_proxy_module.c in nginx 1.1.4 through 1.2.8 and 1.3.0 through 1.4.0, when proxy_pass is used with untrusted HTTP servers, allows remote attackers to cause a denial of service (crash) and obtain sensitive information from worker process memory via a crafted proxy response, a similar vulnerability to CVE-2013-2028.

EPSS 11.9% · Fix available

Published
Updated

Stack: system · web

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • nginx Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.1-1

    Update to 1.4.1-1

  • nginx Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.1-1

    Update to 1.4.1-1

  • nginx Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.1-1

    Update to 1.4.1-1

Original sources

Check your server →