p PatchFirst

CVE-2013-2077

CVE-2013-2077

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Xen 4.0.x, 4.1.x, and 4.2.x does not properly restrict the contents of a XRSTOR, which allows local PV guest users to cause a denial of service (unhandled exception and hypervisor crash) via unspecified vectors.

EPSS 0.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.2.2-1

    Update to 4.2.2-1

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.2.2-1

    Update to 4.2.2-1

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.2.2-1

    Update to 4.2.2-1

Original sources

Check your server →