p PatchFirst

CVE-2013-2078

CVE-2013-2078

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Xen 4.0.2 through 4.0.4, 4.1.x, and 4.2.x allows local PV guest users to cause a denial of service (hypervisor crash) via certain bit combinations to the XSETBV instruction.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.2.2-1

    Update to 4.2.2-1

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.2.2-1

    Update to 4.2.2-1

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.2.2-1

    Update to 4.2.2-1

Original sources

Check your server →