p PatchFirst

CVE-2013-2082

CVE-2013-2082

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Moodle through 2.1.10, 2.2.x before 2.2.10, 2.3.x before 2.3.7, and 2.4.x before 2.4.4 does not enforce capability requirements for reading blog comments, which allows remote attackers to obtain sensitive information via a crafted request.

EPSS 2.3% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moodle/moodle Packagist

    Affected ranges
    • ECOSYSTEM: < 2.2.10

    Update to 2.2.10

  • moodle/moodle Packagist

    Versions
    • v2.3.4
    • v2.3.5
    • v2.3.6
    Affected ranges
    • ECOSYSTEM: ≥ 2.3.0, < 2.3.7

    Update to 2.3.7

  • moodle/moodle Packagist

    Versions
    • v2.4.0
    • v2.4.1
    • v2.4.2
    • v2.4.3
    Affected ranges
    • ECOSYSTEM: ≥ 2.4.0, < 2.4.4

    Update to 2.4.4

  • moodle Ubuntu:Pro:16.04:LTS

    Versions
    • 2.7.9+dfsg-1
    • 2.7.10+dfsg-1
    • 2.7.11+dfsg-1
    • 2.7.11+dfsg-2
    • 2.7.12+dfsg-1
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • moodle Ubuntu:Pro:18.04:LTS

    Versions
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →