CVE-2013-2114
CVE-2013-2114
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unrestricted file upload vulnerability in the chunk upload API in MediaWiki 1.19 through 1.19.6 and 1.20.x before 1.20.6 allows remote attackers to execute arbitrary code by uploading a file with an executable extension.
EPSS 2.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mediawiki Debian:12
- Affected ranges
- ECOSYSTEM: < 1:1.19.7+dfsg-1
Update to 1:1.19.7+dfsg-1
mediawiki Debian:13
- Affected ranges
- ECOSYSTEM: < 1:1.19.7+dfsg-1
Update to 1:1.19.7+dfsg-1
mediawiki Debian:14
- Affected ranges
- ECOSYSTEM: < 1:1.19.7+dfsg-1
Update to 1:1.19.7+dfsg-1
Original sources
- http://secunia.com/advisories/55433
- http://www.openwall.com/lists/oss-security/2013/05/24/3
- http://security.gentoo.org/glsa/glsa-201310-21.xml
- https://bugzilla.wikimedia.org/show_bug.cgi?id=48306
- http://lists.wikimedia.org/pipermail/mediawiki-announce/2013-May/000131.html
- https://nvd.nist.gov/vuln/detail/CVE-2013-2114