p PatchFirst

CVE-2013-2118

CVE-2013-2118

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.

EPSS 9.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.22-1

    Update to 2.1.22-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.22-1

    Update to 2.1.22-1

Original sources

Check your server →