p PatchFirst

CVE-2013-2230

CVE-2013-2230

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The qemu driver (qemu/qemu_driver.c) in libvirt before 1.1.1 allows remote authenticated users to cause a denial of service (daemon crash) via unspecified vectors involving "multiple events registration."

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvirt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.0-3

    Update to 1.1.0-3

  • libvirt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.0-3

    Update to 1.1.0-3

  • libvirt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.0-3

    Update to 1.1.0-3

Original sources

Check your server →