CVE-2013-2233
CVE-2013-2233
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Ansible before 1.2.1 makes it easier for remote attackers to conduct man-in-the-middle attacks by leveraging failure to cache SSH host keys.
CVSS 9.1 · Critical · EPSS 1.9% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ansible Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.4+dfsg-1
Update to 1.3.4+dfsg-1
ansible Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.4+dfsg-1
Update to 1.3.4+dfsg-1
ansible Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.4+dfsg-1
Update to 1.3.4+dfsg-1
ansible PyPI
- Versions
- 1.0
- 1.1
- 1.2
- Affected ranges
- ECOSYSTEM: < 1.2.1
Update to 1.2.1
ansible Ubuntu:14.04:LTS
- Versions
- 1.1+dfsg-1
- 1.3.4+dfsg-1
- 1.4.0+dfsg-1
- 1.4.1+dfsg-1
- 1.4.3+dfsg-1
- 1.4.4+dfsg-1
- Affected ranges
- ECOSYSTEM: < 1.5.4+dfsg-1
Update to 1.5.4+dfsg-1