p PatchFirst

CVE-2013-2480

CVE-2013-2480

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The RTPS and RTPS2 dissectors in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allow remote attackers to cause a denial of service (application crash) via a malformed packet.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.2-5

    Update to 1.8.2-5

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.2-5

    Update to 1.8.2-5

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.2-5

    Update to 1.8.2-5

Original sources

Check your server →