p PatchFirst

CVE-2013-2944

CVE-2013-2944

This page contains facts from public vulnerability sources. Check the original advisory before updating.

strongSwan 4.3.5 through 5.0.3, when using the OpenSSL plugin for ECDSA signature verification, allows remote attackers to authenticate as other users via an invalid signature.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • strongswan Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.6.4-7

    Update to 4.6.4-7

  • strongswan Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.6.4-7

    Update to 4.6.4-7

  • strongswan Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.6.4-7

    Update to 4.6.4-7

Original sources

Check your server →