p PatchFirst

CVE-2013-3371

CVE-2013-3371

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 3.8.3 through 3.8.16 and 4.0.x before 4.0.13 allows remote attackers to inject arbitrary web script or HTML via the filename of an attachment.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • request-tracker4 Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.12-2

    Update to 4.0.12-2

Original sources

Check your server →