p PatchFirst

CVE-2013-3555

CVE-2013-3555

This page contains facts from public vulnerability sources. Check the original advisory before updating.

epan/dissectors/packet-gtpv2.c in the GTPv2 dissector in Wireshark 1.8.x before 1.8.7 calls incorrect functions in certain contexts related to ciphers, which allows remote attackers to cause a denial of service (application crash) via a malformed packet.

EPSS 2.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.7-1

    Update to 1.8.7-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.7-1

    Update to 1.8.7-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.7-1

    Update to 1.8.7-1

Original sources

Check your server →