p PatchFirst

CVE-2013-3565

CVE-2013-3565

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the HTTP Interface in VideoLAN VLC Media Player before 2.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) command parameter to requests/vlm_cmd.xml, (2) dir parameter to requests/browse.xml, or (3) URI in a request, which is returned in an error message through share/lua/intf/http.lua.

CVSS 6.1 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.7-1

    Update to 2.0.7-1

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.7-1

    Update to 2.0.7-1

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.7-1

    Update to 2.0.7-1

Original sources

Check your server →