p PatchFirst

CVE-2013-3742

CVE-2013-3742

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in view_create.php (aka the Create View page) in phpMyAdmin 4.x before 4.0.3 allows remote authenticated users to inject arbitrary web script or HTML via an invalid SQL CREATE VIEW statement with a crafted name that triggers an error message.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:4.0.1-3

    Update to 4:4.0.1-3

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:4.0.1-3

    Update to 4:4.0.1-3

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:4.0.1-3

    Update to 4:4.0.1-3

Original sources

Check your server →