p PatchFirst

CVE-2013-4134

CVE-2013-4134

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenAFS before 1.4.15, 1.6.x before 1.6.5, and 1.7.x before 1.7.26 uses weak encryption (DES) for Kerberos keys, which makes it easier for remote attackers to obtain the service key.

EPSS 0.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openafs Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • openafs Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

Original sources

Check your server →