CVE-2013-4190
CVE-2013-4190
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in (1) spamProtect.py, (2) pts.py, and (3) request.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 5.3 · Medium · EPSS 1.8% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
plone PyPI
- Versions
- 3.2
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2a1
- 3.2rc1
- 3.3
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- 3.3.5
- 3.3.6
- 3.3b1
- 3.3rc1
- 3.3rc2
- 3.3rc3
- 3.3rc4
- 3.3rc5
- 4.0
- 4.0.1
- 4.0.10
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.0a1
- 4.0a2
- 4.0a3
- 4.0a4
- 4.0a5
- 4.0b1
- 4.0b2
- 4.0b3
- 4.0b4
- 4.0b5
- 4.0rc1
- 4.1
- 4.1a1
- 4.1a2
- 4.1a3
- 4.1b1
- 4.1b2
- 4.1rc2
- 4.1rc3
- Affected ranges
- ECOSYSTEM: ≥ 2.1, < 4.1.1
Update to 4.1.1
plone PyPI
- Versions
- 4.2
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- Affected ranges
- ECOSYSTEM: ≥ 4.2, < 4.2.6
Update to 4.2.6
plone PyPI
- Versions
- 4.3
- 4.3.1
- Affected ranges
- ECOSYSTEM: ≥ 4.3, < 4.3.2
Update to 4.3.2
plone PyPI
- Versions
- 3.2
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2a1
- 3.2rc1
- 3.3
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- 3.3.5
- 3.3.6
- 3.3b1
- 3.3rc1
- 3.3rc2
- 3.3rc3
- 3.3rc4
- 3.3rc5
- 4.0
- 4.0.1
- 4.0.10
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.0a1
- 4.0a2
- 4.0a3
- 4.0a4
- 4.0a5
- 4.0b1
- 4.0b2
- 4.0b3
- 4.0b4
- 4.0b5
- 4.0rc1
- 4.1
- 4.1a1
- 4.1a2
- 4.1a3
- 4.1b1
- 4.1b2
- 4.1rc2
- 4.1rc3
- 4.2
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.3
- 4.3.1
- Affected ranges
- ECOSYSTEM: ≥ 2.1, < 4.1.1 ∪ ≥ 4.2, < 4.2.6 ∪ ≥ 4.3, < 4.3.2
Update to 4.1.1; Update to 4.2.6; Update to 4.3.2