p PatchFirst

CVE-2013-4292

CVE-2013-4292

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvirt 1.1.0 and 1.1.1 allows local users to cause a denial of service (memory consumption) via a large number of domain migrate parameters in certain RPC calls in (1) daemon/remote.c and (2) remote/remote_driver.c.

EPSS 0.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvirt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.2~rc2-1

    Update to 1.1.2~rc2-1

  • libvirt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.2~rc2-1

    Update to 1.1.2~rc2-1

  • libvirt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.2~rc2-1

    Update to 1.1.2~rc2-1

Original sources

Check your server →