p PatchFirst

CVE-2013-4301

CVE-2013-4301

This page contains facts from public vulnerability sources. Check the original advisory before updating.

includes/resourceloader/ResourceLoaderContext.php in MediaWiki 1.19.x before 1.19.8, 1.20.x before 1.20.7, and 1.21.x before 1.21.2 allows remote attackers to obtain sensitive information via a "<" (open angle bracket) character in the lang parameter to w/load.php, which reveals the installation path in an error message.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.8+dfsg-1

    Update to 1:1.19.8+dfsg-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.8+dfsg-1

    Update to 1:1.19.8+dfsg-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.8+dfsg-1

    Update to 1:1.19.8+dfsg-1

Original sources

Check your server →