p PatchFirst

CVE-2013-4311

CVE-2013-4311

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvirt 1.0.5.x before 1.0.5.6, 0.10.2.x before 0.10.2.8, and 0.9.12.x before 0.9.12.2 allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition in pkcheck via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvirt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.3~rc1-1

    Update to 1.1.3~rc1-1

  • libvirt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.3~rc1-1

    Update to 1.1.3~rc1-1

  • libvirt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.3~rc1-1

    Update to 1.1.3~rc1-1

Original sources

Check your server →