p PatchFirst

CVE-2013-4332

CVE-2013-4332

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple integer overflows in malloc/malloc.c in the GNU C Library (aka glibc or libc6) 2.18 and earlier allow context-dependent attackers to cause a denial of service (heap corruption) via a large value to the (1) pvalloc, (2) valloc, (3) posix_memalign, (4) memalign, or (5) aligned_alloc functions.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • glibc Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.17-93

    Update to 2.17-93

  • glibc Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.17-93

    Update to 2.17-93

  • glibc Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.17-93

    Update to 2.17-93

Original sources

Check your server →