p PatchFirst

CVE-2013-4377

CVE-2013-4377

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in the virtio-pci implementation in Qemu 1.4.0 through 1.6.0 allows local users to cause a denial of service (daemon crash) by "hot-unplugging" a virtio device.

EPSS 0.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.7.0+dfsg-4

    Update to 1.7.0+dfsg-4

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.7.0+dfsg-4

    Update to 1.7.0+dfsg-4

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.7.0+dfsg-4

    Update to 1.7.0+dfsg-4

Original sources

Check your server →