p PatchFirst

CVE-2013-4388

CVE-2013-4388

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the mp4a packetizer (modules/packetizer/mpeg4audio.c) in VideoLAN VLC Media Player before 2.0.8 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspecified vectors.

EPSS 3.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

Original sources

Check your server →