p PatchFirst

CVE-2013-4402

CVE-2013-4402

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The compressed packet parser in GnuPG 1.4.x before 1.4.15 and 2.0.x before 2.0.22 allows remote attackers to cause a denial of service (infinite recursion) via a crafted OpenPGP message.

EPSS 5.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gnupg2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.22-1

    Update to 2.0.22-1

  • gnupg2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.22-1

    Update to 2.0.22-1

  • gnupg2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.22-1

    Update to 2.0.22-1

Original sources

Check your server →