p PatchFirst

CVE-2013-4496

CVE-2013-4496

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Samba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does not enforce the password-guessing protection mechanism for all interfaces, which makes it easier for remote attackers to obtain access via brute-force ChangePasswordUser2 (1) SAMR or (2) RAP attempts.

EPSS 9.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:4.1.6+dfsg-1

    Update to 2:4.1.6+dfsg-1

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:4.1.6+dfsg-1

    Update to 2:4.1.6+dfsg-1

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:4.1.6+dfsg-1

    Update to 2:4.1.6+dfsg-1

  • samba Ubuntu:14.04:LTS

    Versions
    • 2:3.6.18-1ubuntu3
    • 2:4.0.10+dfsg-4ubuntu2
    • 2:4.0.13+dfsg-1ubuntu1
    • 2:4.1.3+dfsg-2ubuntu2
    • 2:4.1.3+dfsg-2ubuntu3
    Affected ranges
    • ECOSYSTEM: < 2:4.1.3+dfsg-2ubuntu4

    Update to 2:4.1.3+dfsg-2ubuntu4

Original sources

Check your server →